<!DOCTYPE html>
<html lang="en" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<!--[if IE 9]><html class="ie9 ie" lang="en" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"><![endif]-->
<!--[if IE 8]><html class="lt-ie9 ie8 ie" lang="en" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 ie7 ie" lang="en" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"><![endif]-->
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <!-- <meta name="viewport" content="width=device&#45;width, initial&#45;scale=1.0"> -->
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.gov.nt.ca/sites/default/files/favicon_0.ico" type="image/vnd.microsoft.icon" />
<link rel="shortlink" href="/node/8635" />
<link rel="canonical" href="/newsroom/news/economic-future-nwt-agenda-mining-conference-kicks" />
<meta name="description" content="YELLOWKNIFE (January 18, 2018) — The Northwest Territories’ (NWT) near-billion-dollar mining industry is seeking a push at a crucial time.&amp;#13; &amp;#13; With no industry close to providing the level of economic benefit, jobs, and revenues that mining offers and current operating mines set to begin winding down in 2024, exploration is needed today to ensure the NWT’s next mining projects reach production in time." />
<meta name="dcterms.type" content="News" />
<meta name="dcterms.subject" content="Government" />
<meta name="dcterms.title" content="Economic Future of NWT on Agenda as Mining Conference Kicks Off" />
<meta name="dcterms.creator" content="charlotte_digness" />
<meta name="dcterms.publisher" content="Government of the Nothwest Territories" />
  <title>Economic Future of NWT on Agenda as Mining Conference Kicks Off | Government of Northwest Territories</title>
  <style>
@import url("http://www.gov.nt.ca/modules/system/system.base.css?osbs03");
</style>
<style media="screen">
@import url("http://www.gov.nt.ca/sites/all/libraries/shadowbox/shadowbox.css?osbs03");
</style>
<style media="print">#sb-container{position:relative;}#sb-overlay{display:none;}#sb-wrapper{position:relative;top:0;left:0;}#sb-loading{display:none;}
</style>
<style>
@import url("http://www.gov.nt.ca/sites/all/modules/date/date_api/date.css?osbs03");
@import url("http://www.gov.nt.ca/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?osbs03");
@import url("http://www.gov.nt.ca/modules/field/theme/field.css?osbs03");
@import url("http://www.gov.nt.ca/sites/all/modules/views/css/views.css?osbs03");
</style>
<style>
@import url("http://www.gov.nt.ca/sites/all/modules/ctools/css/ctools.css?osbs03");
@import url("http://www.gov.nt.ca/modules/locale/locale.css?osbs03");
@import url("http://www.gov.nt.ca/sites/all/modules/flippy/flippy.css?osbs03");
</style>
<link type="text/css" rel="stylesheet" href="//netdna.bootstrapcdn.com/twitter-bootstrap/2.3.2/css/bootstrap-combined.min.css" media="all" />
<style>
@import url("http://www.gov.nt.ca/sites/all/themes/bootstrap/css/overrides.css?osbs03");
@import url("http://www.gov.nt.ca/sites/all/themes/gnwt/css/style.css?osbs03");
</style>
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <script src="http://www.gov.nt.ca/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.min.js?v=1.7.2"></script>
<script src="http://www.gov.nt.ca/misc/jquery.once.js?v=1.2"></script>
<script src="http://www.gov.nt.ca/misc/drupal.js?osbs03"></script>
<script src="http://www.gov.nt.ca/sites/all/libraries/shadowbox/shadowbox.js?v=3.0.3"></script>
<script src="http://www.gov.nt.ca/sites/all/modules/shadowbox/shadowbox_auto.js?v=3.0.3"></script>
<script src="//netdna.bootstrapcdn.com/twitter-bootstrap/2.3.2/js/bootstrap.min.js"></script>
<script src="http://www.gov.nt.ca/sites/all/modules/google_analytics/googleanalytics.js?osbs03"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-54680203-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<script src="http://www.gov.nt.ca/sites/all/themes/gnwt/bootstrap/js/bootstrap-hover-dropdown.min.js?osbs03"></script>
<script src="http://www.gov.nt.ca/sites/all/themes/gnwt/js/script.js?osbs03"></script>
<script src="http://www.gov.nt.ca/sites/all/themes/gnwt/js/cssbs.js?osbs03"></script>
<script>
          Shadowbox.path = "/sites/all/libraries/shadowbox/";
        </script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"gnwt","theme_token":"Rt3KrBh04LOcmPKt9a16DqKrU0W_x8Hn6-2i3UBj_nc","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/libraries\/shadowbox\/shadowbox.js":1,"sites\/all\/modules\/shadowbox\/shadowbox_auto.js":1,"\/\/netdna.bootstrapcdn.com\/twitter-bootstrap\/2.3.2\/js\/bootstrap.min.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/themes\/gnwt\/bootstrap\/js\/bootstrap-hover-dropdown.min.js":1,"sites\/all\/themes\/gnwt\/js\/script.js":1,"sites\/all\/themes\/gnwt\/js\/cssbs.js":1,"1":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/libraries\/shadowbox\/shadowbox.css":1,"0":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"modules\/locale\/locale.css":1,"sites\/all\/modules\/flippy\/flippy.css":1,"\/\/netdna.bootstrapcdn.com\/twitter-bootstrap\/2.3.2\/css\/bootstrap-combined.min.css":1,"sites\/all\/themes\/bootstrap\/css\/overrides.css":1,"sites\/all\/themes\/gnwt\/css\/style.css":1}},"shadowbox":{"animate":true,"animateFade":true,"animSequence":"wh","auto_enable_all_images":0,"auto_gallery":0,"autoplayMovies":true,"continuous":false,"counterLimit":10,"counterType":"default","displayCounter":true,"displayNav":true,"enableKeys":true,"fadeDuration":0.35,"handleOversize":"resize","handleUnsupported":"link","initialHeight":160,"initialWidth":320,"language":"en","modal":false,"overlayColor":"#000","overlayOpacity":0.8,"resizeDuration":0.55,"showMovieControls":true,"slideshowDelay":0,"viewportPadding":20,"useSizzle":false},"better_exposed_filters":{"views":{"xml_blocks":{"displays":{"block":{"filters":[]}}},"backgrounder":{"displays":{"block":{"filters":[]}}},"sidebar_blocks":{"displays":{"block":{"filters":[]}}}}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"}});</script>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-8635 node-type-news i18n-en">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="wrap-top">
  <div id="topbar" class="navbar">
    <div class="container">
      <div class="row-fluid">

        <a class="btn btn-navbar" data-toggle="collapse" data-target=".top-nav">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </a>


        <div class="nav-collapse collapse top-nav">
          <nav role="navigation">
                          <ul class="menu nav pull-right"><li class="first leaf"><a href="http://www.gov.nt.ca/" title="">www.gov.nt.ca</a></li>
<li class="leaf"><a href="/departments" title="">Departments</a></li>
<li class="leaf"><a href="http://services.exec.gov.nt.ca/" title="Service Directory">Services</a></li>
<li class="last leaf"><a href="/contact-gnwt" title="Contact the GNWT">Contact</a></li>
</ul>                      </nav>
        </div>

          <div class="region region-header">
    <section id="block-block-10" class="block block-block clearfix">

      
  <form class="search" action="http://google.gov.nt.ca/search" method="get">
<div class="text-input">
<input class="form-control" type="text" name="q" placeholder="I'm looking for...">
<input type="hidden" name="output" value="xml_no_dtd">
<input type="hidden" name="client" value="GNWT_MAIN">
<input type="hidden" name="proxystylesheet" value="GNWT_MAIN">
<input type="hidden" name="getfields" value="*">
<input type="hidden" name="lr" value="lang_en”>
<input type="hidden" name="site" value="All_GNWT">
</div>
<button type="submit">Search</button>
</form>  
</section> <!-- /.block -->
<section id="block-locale-language" class="block block-locale clearfix">

      
  <ul class="language-switcher-locale-url"><li class="en first active"><a href="/newsroom/news/economic-future-nwt-agenda-mining-conference-kicks" class="language-link active" xml:lang="en" title="Economic Future of NWT on Agenda as Mining Conference Kicks Off">English</a></li>
<li class="fr last"><a href="/fr/newsroom/l%E2%80%99avenir-%C3%A9conomique-des-tno-au-centre-des-pr%C3%A9occupations-%C3%A0-l%E2%80%99approche-d%E2%80%99un-rassemblement" class="language-link" xml:lang="fr" title="L’avenir économique des TNO au centre des préoccupations à l’approche d’un rassemblement sur l’exploitation minière">Français</a></li>
</ul>  
</section> <!-- /.block -->
  </div>

      </div>
    </div>
  </div>
<header id="navbar" role="banner">  

<div id="logo-sitename">
  <div class="container">
    <div class="row-fluid">

      
      <a class="logo navbar-btn pull-left" href="/" title="Home">
        <img src="/sites/all/themes/gnwt/images/gnwt-logo.png" alt="Home" />
      </a>

              <h1 class="name"><a href="/" title="Home">Government of Northwest Territories</a></h1>
      
      
    </div>
  </div>
</div>

<div class="navigation navbar">
  <div id="main-menu" class="container">
    <div class="row-fluid">

      <a class="btn btn-navbar" data-toggle="collapse" data-target=".primary-nav">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </a>

      <div class="nav-collapse collapse primary-nav">
        <nav role="navigation">
          
                        <div class="region region-navigation">
    <section id="block-system-main-menu" class="block block-system block-menu clearfix">

      
  <ul class="menu nav"><li class="first leaf"><a href="/" title="Government of the Northwest Territories&#039; homepage">Home</a></li>
<li class="leaf"><a href="/services/residents" title="Services for Residents">Residents</a></li>
<li class="leaf"><a href="/services/business" title="Services for Businesses">Business</a></li>
<li class="leaf"><a href="/services/visitors" title="Services for Visitors">Visitors</a></li>
<li class="last leaf"><a href="/newsroom" title="Newsroom">Newsroom</a></li>
</ul>  
</section> <!-- /.block -->
  </div>
          
        </nav>
      </div>

    </div>
  </div>
</div>


<div id="breadcrumbs">
  <div class="container">
    <div class="row-fluid">
      <span class="govlink"><a href="http://www.gov.nt.ca" title="www.gov.nt.ca">www.gov.nt.ca</a> <span class="divider">/</span> </span>

      <ul class="breadcrumb"><li><a href="/">www.gov.nt.ca</a><span class="divider">/</span></li><li><a href="/newsroom">Newsroom</a></li></ul>
    </div>
  </div>
</div>


</header>





<div id="main">
<div class="main-container container">

  <div class="row-fluid">

        
  </div>

  <div class="row-fluid">

          <aside class="span4" role="complementary">
          <div class="region region-sidebar-first well">
    <section id="block-menu-menu-newsroom-menu" class="block block-menu clearfix">

      
  <ul class="menu nav"><li class="first leaf"><a href="/newsroom/media-contacts" title="Media Contacts">Media Contacts</a></li>
<li class="leaf"><a href="/newsroom/rss-feeds" title="RSS Feeds">RSS Feeds</a></li>
<li class="leaf"><a href="/newsroom/social-media" title="Social Media Directory">Social Media Directory</a></li>
<li class="last leaf"><a href="/newsroom/spotlights" title="Spotlights">Spotlights</a></li>
</ul>  
</section> <!-- /.block -->
<section id="block-views-backgrounder-block" class="block block-views clearfix">

        <h2 class="block-title">Backgrounder</h2>
    
  <div class="view view-backgrounder view-id-backgrounder view-display-id-block view-dom-id-d980c4a76f8c564330204d06d52880d9">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ol>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-field-document">        <div class="field-content"><a href="http://www.gov.nt.ca/sites/default/files/documents/Backgrounder%20-%20Mining%20Sector%20Profile.pdf" target="_blank">Backgrounder - Mining Sector Profile</a></div>  </div></li>
          <li class="views-row views-row-2 views-row-even views-row-last">  
  <div class="views-field views-field-field-document">        <div class="field-content"><a href="http://www.gov.nt.ca/sites/default/files/documents/Backgrounder%20-%20PROFIL%20DU%20SECTEUR%20MINIER_FR.pdf" target="_blank">Backgrounder - Profil Du Minier_FR</a></div>  </div></li>
      </ol></div>    </div>
  
  
  
  
  
  
</div>  
</section> <!-- /.block -->
  </div>
      </aside>  <!-- /#sidebar-first -->
      

    <section class="span8">  
      <a id="main-content"></a>
                    <h1 class="page-header">Economic Future of NWT on Agenda as Mining Conference Kicks Off</h1>
                                                        
<div  about="/newsroom/news/economic-future-nwt-agenda-mining-conference-kicks" typeof="sioc:Item foaf:Document" class="ds-1col node node-news node-promoted view-mode-full clearfix">

  
  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong>YELLOWKNIFE (January 18, 2018) — </strong>The Northwest Territories’ (NWT) near-billion-dollar mining industry is seeking a push at a crucial time.</p>
<p><span>With no industry close to providing the level of economic benefit, jobs, and revenues that mining offers and current operating mines set to begin winding down in 2024, exploration is needed today to ensure the NWT’s next mining projects reach production in time.</span></p>
<p><span>As NWT representatives prepare to attend next weeks’ Association for Mineral Exploration (AME) Round-up in Vancouver, GNWT investments in Indigenous capacity building, investor awareness and marketing are needed just to maintain current economic levels.</span></p>
<p><span>The GNWT’s Mineral Development Strategy (MDS) guides the NWT’s approach to marketing, promotion, and business outreach; publicly available geoscience; and investments necessary to support the strong responsible resource sector the NWT needs to thrive.</span></p>
<p><span>As commodity prices continue to recover, and demand increases for minerals like lithium and cobalt — both found in the NWT — to power the clean economy of the future, GNWT investments are beginning to show returns with new exploration companies entering the territory, increased claim staking and new activity in regions that haven’t seen exploration for some time.</span></p>
<p><strong>Quote:</strong></p>
<p>“We are on the verge of big opportunities for NWT mining, but getting there means doing all we can to support exploration and new mines. This means working with our Federal partners, as significant and meaningful investment in infrastructure will help us achieve economic prosperity and the middle class jobs Northerners deserve. We are taking leadership and involving our partners in our approach to assuring our territory’s economic health for the future for generations to come.”<br /><span>- </span><strong>Wally Schumann,</strong><span> Minister of Industry, Tourism and Investment</span></p>
<p><strong>Quick facts:</strong></p>
<ul><li>In 2016 mining contributed:
<ul><li>1,667 Northern jobs</li>
<li>$818 million in local business spending — $325 million with Indigenous businesses</li>
</ul></li>
<li><a href="http://roundup.amebc.ca/">AME Roundup</a> runs from January 23-27, 2018 in Vancouver, BC</li>
<li>The GNWT is investing $92,000 to help seven Indigenous governments advance their individual mining interests and capacities</li>
</ul><p><strong>Relevant links:</strong></p>
<ul><li><a href="http://www.iti.gov.nt.ca/sites/www.iti.gov.nt.ca/files/nwt_mineral_development_strategy.pdf">Mineral Development Strategy</a></li>
</ul><p><strong>Media Contact:</strong></p>
<p>Mike Westwick<br /><span>Communications Officer</span><br /><span>Industry, Tourism and Investment</span><br /><a href="mailto:Mike_Westwick@gov.nt.ca">Mike_Westwick@gov.nt.ca</a><br /><span>1-867-767-9202 ext. 63038</span></p>
</div></div></div><ul class="flippy">
          
    <li class="prev">
              <a href="/newsroom/news/call-nominations-2018-nwt-outstanding-volunteer-awards" title="‹ Previous">‹ Previous</a>          </li>
          
    <li class="next empty">
              Next ›          </li>
  </ul>

</div>

    </section>

    
  </div>
</div>
</div>
</div><!--wrap-top-->
<div id="footer" class="navigation navbar">
  <div class="container">
    <div class="row">

      <a class="btn btn-navbar" data-toggle="collapse" data-target=".secondary-nav">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </a>

      <div class="nav-collapse collapse secondary-nav">
        <div class="region region-footer">
    <section id="block-menu-menu-footer-menu-default" class="block block-menu clearfix">

      
  <ul class="menu nav"><li class="first leaf"><a href="http://rdirectory.gov.nt.ca/rDirectory.aspx" title="GNWT Employee Phone Directory">Phone Directory</a></li>
<li class="leaf"><a href="/terms" title="Terms of Use">Terms of Use</a></li>
<li class="leaf"><a href="/accessibility" title="Accessibility">Accessibility</a></li>
<li class="leaf"><a href="/contact-gnwt" title="Contact the GNWT">Contact</a></li>
<li class="last leaf"><a href="/information-employees">Information for Employees</a></li>
</ul>  
</section> <!-- /.block -->
  </div>
      </div>
    </div>
  </div>
</div>
  </body>
</html>
