<!DOCTYPE html>
<html lang="en" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<!--[if IE 9]><html class="ie9 ie" lang="en" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"><![endif]-->
<!--[if IE 8]><html class="lt-ie9 ie8 ie" lang="en" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 ie7 ie" lang="en" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"><![endif]-->
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <!-- <meta name="viewport" content="width=device&#45;width, initial&#45;scale=1.0"> -->
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.gov.nt.ca/sites/default/files/favicon_0.ico" type="image/vnd.microsoft.icon" />
<link rel="shortlink" href="/node/8664" />
<link rel="canonical" href="/newsroom/news/program-design-selected-northwest-territories-9-1-1-service" />
<meta name="description" content="YELLOWKNIFE (February 5, 2018) – The Honourable Caroline Cochrane, Minister of Municipal and Community Affairs (MACA), and the Honourable Glen Abernethy, Minister of Health and Social Services (HSS), today announced a key decision in the program design for the Northwest Territories’ (NWT) new 9-1-1 service: an in-house Primary Public Safety Answering Point will be established, co-located with the existing HSS Med-Response program." />
<meta name="dcterms.type" content="News" />
<meta name="dcterms.subject" content="Government" />
<meta name="dcterms.title" content="Program Design Selected for the Northwest Territories 9-1-1 Service" />
<meta name="dcterms.creator" content="andrew_livingstone" />
<meta name="dcterms.publisher" content="Government of the Nothwest Territories" />
  <title>Program Design Selected for the Northwest Territories 9-1-1 Service | Government of Northwest Territories</title>
  <style>
@import url("http://www.gov.nt.ca/modules/system/system.base.css?osbs03");
</style>
<style media="screen">
@import url("http://www.gov.nt.ca/sites/all/libraries/shadowbox/shadowbox.css?osbs03");
</style>
<style media="print">#sb-container{position:relative;}#sb-overlay{display:none;}#sb-wrapper{position:relative;top:0;left:0;}#sb-loading{display:none;}
</style>
<style>
@import url("http://www.gov.nt.ca/sites/all/modules/date/date_api/date.css?osbs03");
@import url("http://www.gov.nt.ca/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?osbs03");
@import url("http://www.gov.nt.ca/modules/field/theme/field.css?osbs03");
@import url("http://www.gov.nt.ca/sites/all/modules/views/css/views.css?osbs03");
</style>
<style>
@import url("http://www.gov.nt.ca/sites/all/modules/ctools/css/ctools.css?osbs03");
@import url("http://www.gov.nt.ca/modules/locale/locale.css?osbs03");
@import url("http://www.gov.nt.ca/sites/all/modules/flippy/flippy.css?osbs03");
</style>
<link type="text/css" rel="stylesheet" href="//netdna.bootstrapcdn.com/twitter-bootstrap/2.3.2/css/bootstrap-combined.min.css" media="all" />
<style>
@import url("http://www.gov.nt.ca/sites/all/themes/bootstrap/css/overrides.css?osbs03");
@import url("http://www.gov.nt.ca/sites/all/themes/gnwt/css/style.css?osbs03");
</style>
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <script src="http://www.gov.nt.ca/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.min.js?v=1.7.2"></script>
<script src="http://www.gov.nt.ca/misc/jquery.once.js?v=1.2"></script>
<script src="http://www.gov.nt.ca/misc/drupal.js?osbs03"></script>
<script src="http://www.gov.nt.ca/sites/all/libraries/shadowbox/shadowbox.js?v=3.0.3"></script>
<script src="http://www.gov.nt.ca/sites/all/modules/shadowbox/shadowbox_auto.js?v=3.0.3"></script>
<script src="//netdna.bootstrapcdn.com/twitter-bootstrap/2.3.2/js/bootstrap.min.js"></script>
<script src="http://www.gov.nt.ca/sites/all/modules/google_analytics/googleanalytics.js?osbs03"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-54680203-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<script src="http://www.gov.nt.ca/sites/all/themes/gnwt/bootstrap/js/bootstrap-hover-dropdown.min.js?osbs03"></script>
<script src="http://www.gov.nt.ca/sites/all/themes/gnwt/js/script.js?osbs03"></script>
<script src="http://www.gov.nt.ca/sites/all/themes/gnwt/js/cssbs.js?osbs03"></script>
<script>
          Shadowbox.path = "/sites/all/libraries/shadowbox/";
        </script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"gnwt","theme_token":"asxYbQ4M5xRWYKJnTHrhXHMC4pYPj8wcjfEUmQC4fVA","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/libraries\/shadowbox\/shadowbox.js":1,"sites\/all\/modules\/shadowbox\/shadowbox_auto.js":1,"\/\/netdna.bootstrapcdn.com\/twitter-bootstrap\/2.3.2\/js\/bootstrap.min.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/themes\/gnwt\/bootstrap\/js\/bootstrap-hover-dropdown.min.js":1,"sites\/all\/themes\/gnwt\/js\/script.js":1,"sites\/all\/themes\/gnwt\/js\/cssbs.js":1,"1":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/libraries\/shadowbox\/shadowbox.css":1,"0":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"modules\/locale\/locale.css":1,"sites\/all\/modules\/flippy\/flippy.css":1,"\/\/netdna.bootstrapcdn.com\/twitter-bootstrap\/2.3.2\/css\/bootstrap-combined.min.css":1,"sites\/all\/themes\/bootstrap\/css\/overrides.css":1,"sites\/all\/themes\/gnwt\/css\/style.css":1}},"shadowbox":{"animate":true,"animateFade":true,"animSequence":"wh","auto_enable_all_images":0,"auto_gallery":0,"autoplayMovies":true,"continuous":false,"counterLimit":10,"counterType":"default","displayCounter":true,"displayNav":true,"enableKeys":true,"fadeDuration":0.35,"handleOversize":"resize","handleUnsupported":"link","initialHeight":160,"initialWidth":320,"language":"en","modal":false,"overlayColor":"#000","overlayOpacity":0.8,"resizeDuration":0.55,"showMovieControls":true,"slideshowDelay":0,"viewportPadding":20,"useSizzle":false},"better_exposed_filters":{"views":{"xml_blocks":{"displays":{"block":{"filters":[]}}},"backgrounder":{"displays":{"block":{"filters":[]}}},"sidebar_blocks":{"displays":{"block":{"filters":[]}}}}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"}});</script>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-8664 node-type-news i18n-en">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="wrap-top">
  <div id="topbar" class="navbar">
    <div class="container">
      <div class="row-fluid">

        <a class="btn btn-navbar" data-toggle="collapse" data-target=".top-nav">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </a>


        <div class="nav-collapse collapse top-nav">
          <nav role="navigation">
                          <ul class="menu nav pull-right"><li class="first leaf"><a href="http://www.gov.nt.ca/" title="">www.gov.nt.ca</a></li>
<li class="leaf"><a href="/departments" title="">Departments</a></li>
<li class="leaf"><a href="http://services.exec.gov.nt.ca/" title="Service Directory">Services</a></li>
<li class="last leaf"><a href="/contact-gnwt" title="Contact the GNWT">Contact</a></li>
</ul>                      </nav>
        </div>

          <div class="region region-header">
    <section id="block-block-10" class="block block-block clearfix">

      
  <form class="search" action="http://google.gov.nt.ca/search" method="get">
<div class="text-input">
<input class="form-control" type="text" name="q" placeholder="I'm looking for...">
<input type="hidden" name="output" value="xml_no_dtd">
<input type="hidden" name="client" value="GNWT_MAIN">
<input type="hidden" name="proxystylesheet" value="GNWT_MAIN">
<input type="hidden" name="getfields" value="*">
<input type="hidden" name="lr" value="lang_en”>
<input type="hidden" name="site" value="All_GNWT">
</div>
<button type="submit">Search</button>
</form>  
</section> <!-- /.block -->
<section id="block-locale-language" class="block block-locale clearfix">

      
  <ul class="language-switcher-locale-url"><li class="en first active"><a href="/newsroom/news/program-design-selected-northwest-territories-9-1-1-service" class="language-link active" xml:lang="en" title="Program Design Selected for the Northwest Territories 9-1-1 Service">English</a></li>
<li class="fr last"><a href="/fr/newsroom/la-structure-du-service-911-t%C3%A9nois-est-maintenant-d%C3%A9finie" class="language-link" xml:lang="fr" title="La structure du service 911 ténois est maintenant définie">Français</a></li>
</ul>  
</section> <!-- /.block -->
  </div>

      </div>
    </div>
  </div>
<header id="navbar" role="banner">  

<div id="logo-sitename">
  <div class="container">
    <div class="row-fluid">

      
      <a class="logo navbar-btn pull-left" href="/" title="Home">
        <img src="/sites/all/themes/gnwt/images/gnwt-logo.png" alt="Home" />
      </a>

              <h1 class="name"><a href="/" title="Home">Government of Northwest Territories</a></h1>
      
      
    </div>
  </div>
</div>

<div class="navigation navbar">
  <div id="main-menu" class="container">
    <div class="row-fluid">

      <a class="btn btn-navbar" data-toggle="collapse" data-target=".primary-nav">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </a>

      <div class="nav-collapse collapse primary-nav">
        <nav role="navigation">
          
                        <div class="region region-navigation">
    <section id="block-system-main-menu" class="block block-system block-menu clearfix">

      
  <ul class="menu nav"><li class="first leaf"><a href="/" title="Government of the Northwest Territories&#039; homepage">Home</a></li>
<li class="leaf"><a href="/services/residents" title="Services for Residents">Residents</a></li>
<li class="leaf"><a href="/services/business" title="Services for Businesses">Business</a></li>
<li class="leaf"><a href="/services/visitors" title="Services for Visitors">Visitors</a></li>
<li class="last leaf"><a href="/newsroom" title="Newsroom">Newsroom</a></li>
</ul>  
</section> <!-- /.block -->
  </div>
          
        </nav>
      </div>

    </div>
  </div>
</div>


<div id="breadcrumbs">
  <div class="container">
    <div class="row-fluid">
      <span class="govlink"><a href="http://www.gov.nt.ca" title="www.gov.nt.ca">www.gov.nt.ca</a> <span class="divider">/</span> </span>

      <ul class="breadcrumb"><li><a href="/">www.gov.nt.ca</a><span class="divider">/</span></li><li><a href="/newsroom">Newsroom</a></li></ul>
    </div>
  </div>
</div>


</header>





<div id="main">
<div class="main-container container">

  <div class="row-fluid">

        
  </div>

  <div class="row-fluid">

          <aside class="span4" role="complementary">
          <div class="region region-sidebar-first well">
    <section id="block-menu-menu-newsroom-menu" class="block block-menu clearfix">

      
  <ul class="menu nav"><li class="first leaf"><a href="/newsroom/media-contacts" title="Media Contacts">Media Contacts</a></li>
<li class="leaf"><a href="/newsroom/rss-feeds" title="RSS Feeds">RSS Feeds</a></li>
<li class="leaf"><a href="/newsroom/social-media" title="Social Media Directory">Social Media Directory</a></li>
<li class="last leaf"><a href="/newsroom/spotlights" title="Spotlights">Spotlights</a></li>
</ul>  
</section> <!-- /.block -->
  </div>
      </aside>  <!-- /#sidebar-first -->
      

    <section class="span8">  
      <a id="main-content"></a>
                    <h1 class="page-header">Program Design Selected for the Northwest Territories 9-1-1 Service</h1>
                                                        
<div  about="/newsroom/news/program-design-selected-northwest-territories-9-1-1-service" typeof="sioc:Item foaf:Document" class="ds-1col node node-news node-promoted view-mode-full clearfix">

  
  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong>YELLOWKNIFE (February 5, 2018)</strong> – The Honourable Caroline Cochrane, Minister of Municipal and Community Affairs (MACA), and the Honourable Glen Abernethy, Minister of Health and Social Services (HSS), today announced a key decision in the program design for the Northwest Territories’ (NWT) new 9-1-1 service: an in-house Primary Public Safety Answering Point will be established, co-located with the existing HSS Med-Response program.</p>
<p>Since May 2017, the Government of the Northwest Territories (GNWT) has been working with key stakeholders to validate previous planning assumptions, including a final operating model.</p>
<p>This 9-1-1 model includes pre-arrival over-the-phone health care instruction and a single call point for access to existing emergency services. The advantages of co-location for the NWT 9-1-1 and Med-Response programs include the ability to share systems, space, and training costs. Long-term, future integration with other GNWT emergency programming such as the NWT Public Alerting System will also be explored.</p>
<p>NWT 9-1-1 will go live in the summer of 2019.</p>
<p>	<strong>Quotes</strong><br />
	“An in-house call centre co-located with Med-Response truly represents a ‘made in the north’ design which recognizes the NWT’s unique operating environment. All thirty-three of our communities will benefit from this approach.”</p>
<p>- <strong>Caroline Cochrane</strong>, Minister of Municipal and Community Affairs</p>
<p>“In 2015, the Northwest Territories broke new ground in Canada by combining air ambulance dispatch and clinical consultation into a single centre. By co-locating the 9-1-1 and Med-Response programs, we are able to continue making efficiencies in service delivery to both health care practitioners and the public”. <br />
	- <strong>Glen Abernethy<em>,</em></strong> Minister of Health and Social Services</p>
<p><strong>Key Facts </strong></p>
<ul><li>A Public Safety Answering Point is a call centre responsible for answering calls to an emergency telephone number for police, firefighters, ambulance and other emergency services. </li>
<li>Nine-one-one (9-1-1) is a three-digit telephone number you will be able to call in an emergency. Calling 9-1-1 will connect you to a trained emergency dispatcher in a call centre right here in the NWT. The emergency dispatcher will connect you to the emergency services already available in your community.</li>
<li>Launched in February 2015, Med-Response gives health care practitioners across the NWT improved and timely access to air ambulance services and clinical support.</li>
<li>9-1-1 will be implemented simultaneously in all 33 communities by summer 2019.</li>
<li>NWT telephone and cell phone users (including Internet-based telephone users) will be charged a small nominal monthly fee that will appear on their phone bill. User fees for 9-1-1 are charged throughout Canada and internationally. No fees will be charged in the NWT until the service is being provided.</li>
<li>9-1-1 will be available in all NWT official languages through the use of interpreters.</li>
</ul><p><strong>Related Links </strong></p>
<p><a href="http://www.maca.gov.nt.ca/en/services/911-implementation-project"> 9-1-1 Implementation Project</a></p>
<p><strong>Media Contacts</strong></p>
<p><strong>Jay Boast</strong><br />
	Communications Planning Specialist<br />
	Municipal and Community Affairs<br />
	Government of the Northwest Territories<br />
	Phone: 867-767-9162 Ext. 21044</p>
</div></div></div><ul class="flippy">
          
    <li class="prev">
              <a href="/newsroom/news/increased-truck-traffic-ingraham-trail-highway-4" title="‹ Previous">‹ Previous</a>          </li>
          
    <li class="next empty">
              Next ›          </li>
  </ul>

</div>

    </section>

    
  </div>
</div>
</div>
</div><!--wrap-top-->
<div id="footer" class="navigation navbar">
  <div class="container">
    <div class="row">

      <a class="btn btn-navbar" data-toggle="collapse" data-target=".secondary-nav">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </a>

      <div class="nav-collapse collapse secondary-nav">
        <div class="region region-footer">
    <section id="block-menu-menu-footer-menu-default" class="block block-menu clearfix">

      
  <ul class="menu nav"><li class="first leaf"><a href="http://rdirectory.gov.nt.ca/rDirectory.aspx" title="GNWT Employee Phone Directory">Phone Directory</a></li>
<li class="leaf"><a href="/terms" title="Terms of Use">Terms of Use</a></li>
<li class="leaf"><a href="/accessibility" title="Accessibility">Accessibility</a></li>
<li class="leaf"><a href="/contact-gnwt" title="Contact the GNWT">Contact</a></li>
<li class="last leaf"><a href="/information-employees">Information for Employees</a></li>
</ul>  
</section> <!-- /.block -->
  </div>
      </div>
    </div>
  </div>
</div>
  </body>
</html>
