<!DOCTYPE html>
<html lang="en" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<!--[if IE 9]><html class="ie9 ie" lang="en" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"><![endif]-->
<!--[if IE 8]><html class="lt-ie9 ie8 ie" lang="en" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 ie7 ie" lang="en" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"><![endif]-->
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <!-- <meta name="viewport" content="width=device&#45;width, initial&#45;scale=1.0"> -->
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.gov.nt.ca/sites/default/files/favicon_0.ico" type="image/vnd.microsoft.icon" />
<link rel="shortlink" href="/node/8163" />
<link rel="canonical" href="/newsroom/news/wally-schumann-update-energy-strategy-engagement" />
<meta name="description" content="Mr. Speaker, the Northwest Territories Energy Strategy will support the transition to a lower carbon economy in the NWT in the transportation, heating, electricity and industrial sectors by supporting efficiency as well as renewable and alternative energy solutions." />
<meta name="dcterms.type" content="News" />
<meta name="dcterms.subject" content="Government" />
<meta name="dcterms.title" content="Wally Schumann: Update on Energy Strategy Engagement" />
<meta name="dcterms.creator" content="charlotte_digness" />
<meta name="dcterms.publisher" content="Government of the Nothwest Territories" />
  <title>Wally Schumann: Update on Energy Strategy Engagement | Government of Northwest Territories</title>
  <style>
@import url("http://www.gov.nt.ca/modules/system/system.base.css?oknlj6");
</style>
<style media="screen">
@import url("http://www.gov.nt.ca/sites/all/libraries/shadowbox/shadowbox.css?oknlj6");
</style>
<style media="print">#sb-container{position:relative;}#sb-overlay{display:none;}#sb-wrapper{position:relative;top:0;left:0;}#sb-loading{display:none;}
</style>
<style>
@import url("http://www.gov.nt.ca/sites/all/modules/date/date_api/date.css?oknlj6");
@import url("http://www.gov.nt.ca/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?oknlj6");
@import url("http://www.gov.nt.ca/modules/field/theme/field.css?oknlj6");
@import url("http://www.gov.nt.ca/sites/all/modules/views/css/views.css?oknlj6");
</style>
<style>
@import url("http://www.gov.nt.ca/sites/all/modules/ctools/css/ctools.css?oknlj6");
@import url("http://www.gov.nt.ca/modules/locale/locale.css?oknlj6");
@import url("http://www.gov.nt.ca/sites/all/modules/flippy/flippy.css?oknlj6");
</style>
<link type="text/css" rel="stylesheet" href="//netdna.bootstrapcdn.com/twitter-bootstrap/2.3.2/css/bootstrap-combined.min.css" media="all" />
<style>
@import url("http://www.gov.nt.ca/sites/all/themes/bootstrap/css/overrides.css?oknlj6");
@import url("http://www.gov.nt.ca/sites/all/themes/gnwt/css/style.css?oknlj6");
</style>
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <script src="http://www.gov.nt.ca/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.min.js?v=1.7.2"></script>
<script src="http://www.gov.nt.ca/misc/jquery.once.js?v=1.2"></script>
<script src="http://www.gov.nt.ca/misc/drupal.js?oknlj6"></script>
<script src="http://www.gov.nt.ca/sites/all/libraries/shadowbox/shadowbox.js?v=3.0.3"></script>
<script src="http://www.gov.nt.ca/sites/all/modules/shadowbox/shadowbox_auto.js?v=3.0.3"></script>
<script src="//netdna.bootstrapcdn.com/twitter-bootstrap/2.3.2/js/bootstrap.min.js"></script>
<script src="http://www.gov.nt.ca/sites/all/modules/google_analytics/googleanalytics.js?oknlj6"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-54680203-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<script src="http://www.gov.nt.ca/sites/all/themes/gnwt/bootstrap/js/bootstrap-hover-dropdown.min.js?oknlj6"></script>
<script src="http://www.gov.nt.ca/sites/all/themes/gnwt/js/script.js?oknlj6"></script>
<script src="http://www.gov.nt.ca/sites/all/themes/gnwt/js/cssbs.js?oknlj6"></script>
<script>
          Shadowbox.path = "/sites/all/libraries/shadowbox/";
        </script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"gnwt","theme_token":"8SqrTLj46NrhKBRvVVWcMETOhF6b4-8QaWpa1Bmkheg","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/libraries\/shadowbox\/shadowbox.js":1,"sites\/all\/modules\/shadowbox\/shadowbox_auto.js":1,"\/\/netdna.bootstrapcdn.com\/twitter-bootstrap\/2.3.2\/js\/bootstrap.min.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/themes\/gnwt\/bootstrap\/js\/bootstrap-hover-dropdown.min.js":1,"sites\/all\/themes\/gnwt\/js\/script.js":1,"sites\/all\/themes\/gnwt\/js\/cssbs.js":1,"1":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/libraries\/shadowbox\/shadowbox.css":1,"0":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"modules\/locale\/locale.css":1,"sites\/all\/modules\/flippy\/flippy.css":1,"\/\/netdna.bootstrapcdn.com\/twitter-bootstrap\/2.3.2\/css\/bootstrap-combined.min.css":1,"sites\/all\/themes\/bootstrap\/css\/overrides.css":1,"sites\/all\/themes\/gnwt\/css\/style.css":1}},"shadowbox":{"animate":true,"animateFade":true,"animSequence":"wh","auto_enable_all_images":0,"auto_gallery":0,"autoplayMovies":true,"continuous":false,"counterLimit":10,"counterType":"default","displayCounter":true,"displayNav":true,"enableKeys":true,"fadeDuration":0.35,"handleOversize":"resize","handleUnsupported":"link","initialHeight":160,"initialWidth":320,"language":"en","modal":false,"overlayColor":"#000","overlayOpacity":0.8,"resizeDuration":0.55,"showMovieControls":true,"slideshowDelay":0,"viewportPadding":20,"useSizzle":false},"better_exposed_filters":{"views":{"xml_blocks":{"displays":{"block":{"filters":[]}}},"backgrounder":{"displays":{"block":{"filters":[]}}},"sidebar_blocks":{"displays":{"block":{"filters":[]}}}}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"}});</script>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-8163 node-type-news i18n-en">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="wrap-top">
  <div id="topbar" class="navbar">
    <div class="container">
      <div class="row-fluid">

        <a class="btn btn-navbar" data-toggle="collapse" data-target=".top-nav">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </a>


        <div class="nav-collapse collapse top-nav">
          <nav role="navigation">
                          <ul class="menu nav pull-right"><li class="first leaf"><a href="http://www.gov.nt.ca/" title="">www.gov.nt.ca</a></li>
<li class="leaf"><a href="/departments" title="">Departments</a></li>
<li class="leaf"><a href="http://services.exec.gov.nt.ca/" title="Service Directory">Services</a></li>
<li class="last leaf"><a href="/contact-gnwt" title="Contact the GNWT">Contact</a></li>
</ul>                      </nav>
        </div>

          <div class="region region-header">
    <section id="block-block-10" class="block block-block clearfix">

      
  <form class="search" action="http://google.gov.nt.ca/search" method="get">
<div class="text-input">
<input class="form-control" type="text" name="q" placeholder="I'm looking for...">
<input type="hidden" name="output" value="xml_no_dtd">
<input type="hidden" name="client" value="GNWT_MAIN">
<input type="hidden" name="proxystylesheet" value="GNWT_MAIN">
<input type="hidden" name="getfields" value="*">
<input type="hidden" name="lr" value="lang_en”>
<input type="hidden" name="site" value="All_GNWT">
</div>
<button type="submit">Search</button>
</form>  
</section> <!-- /.block -->
<section id="block-locale-language" class="block block-locale clearfix">

      
  <ul class="language-switcher-locale-url"><li class="en first active"><a href="/newsroom/news/wally-schumann-update-energy-strategy-engagement" class="language-link active" xml:lang="en">English</a></li>
<li class="fr last"><span class="language-link locale-untranslated" xml:lang="fr">Français</span></li>
</ul>  
</section> <!-- /.block -->
  </div>

      </div>
    </div>
  </div>
<header id="navbar" role="banner">  

<div id="logo-sitename">
  <div class="container">
    <div class="row-fluid">

      
      <a class="logo navbar-btn pull-left" href="/" title="Home">
        <img src="/sites/all/themes/gnwt/images/gnwt-logo.png" alt="Home" />
      </a>

              <h1 class="name"><a href="/" title="Home">Government of Northwest Territories</a></h1>
      
      
    </div>
  </div>
</div>

<div class="navigation navbar">
  <div id="main-menu" class="container">
    <div class="row-fluid">

      <a class="btn btn-navbar" data-toggle="collapse" data-target=".primary-nav">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </a>

      <div class="nav-collapse collapse primary-nav">
        <nav role="navigation">
          
                        <div class="region region-navigation">
    <section id="block-system-main-menu" class="block block-system block-menu clearfix">

      
  <ul class="menu nav"><li class="first leaf"><a href="/" title="Government of the Northwest Territories&#039; homepage">Home</a></li>
<li class="leaf"><a href="/services/residents" title="Services for Residents">Residents</a></li>
<li class="leaf"><a href="/services/business" title="Services for Businesses">Business</a></li>
<li class="leaf"><a href="/services/visitors" title="Services for Visitors">Visitors</a></li>
<li class="last leaf"><a href="/newsroom" title="Newsroom">Newsroom</a></li>
</ul>  
</section> <!-- /.block -->
  </div>
          
        </nav>
      </div>

    </div>
  </div>
</div>


<div id="breadcrumbs">
  <div class="container">
    <div class="row-fluid">
      <span class="govlink"><a href="http://www.gov.nt.ca" title="www.gov.nt.ca">www.gov.nt.ca</a> <span class="divider">/</span> </span>

      <ul class="breadcrumb"><li><a href="/">www.gov.nt.ca</a><span class="divider">/</span></li><li><a href="/newsroom">Newsroom</a></li></ul>
    </div>
  </div>
</div>


</header>





<div id="main">
<div class="main-container container">

  <div class="row-fluid">

        
  </div>

  <div class="row-fluid">

          <aside class="span4" role="complementary">
          <div class="region region-sidebar-first well">
    <section id="block-menu-menu-newsroom-menu" class="block block-menu clearfix">

      
  <ul class="menu nav"><li class="first leaf"><a href="/newsroom/media-contacts" title="Media Contacts">Media Contacts</a></li>
<li class="leaf"><a href="/newsroom/rss-feeds" title="RSS Feeds">RSS Feeds</a></li>
<li class="leaf"><a href="/newsroom/social-media" title="Social Media Directory">Social Media Directory</a></li>
<li class="last leaf"><a href="/newsroom/spotlights" title="Spotlights">Spotlights</a></li>
</ul>  
</section> <!-- /.block -->
  </div>
      </aside>  <!-- /#sidebar-first -->
      

    <section class="span8">  
      <a id="main-content"></a>
                    <h1 class="page-header">Wally Schumann: Update on Energy Strategy Engagement</h1>
                                                        
<div  about="/newsroom/news/wally-schumann-update-energy-strategy-engagement" typeof="sioc:Item foaf:Document" class="ds-1col node node-news node-promoted view-mode-full clearfix">

  
  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Mr. Speaker, the Northwest Territories Energy Strategy will support the transition to a lower carbon economy in the NWT in the transportation, heating, electricity and industrial sectors by supporting efficiency as well as renewable and alternative energy solutions.</p>
<p><span>Hearing from NWT residents is an important part of developing our strategy and we started hosting a series of regional public engagement sessions to inform both the Energy Strategy and Climate Change Strategic Framework in November. We have already been to Inuvik, Norman Wells, Yellowknife and Fort Smith and will go to Fort Simpson, Hay River and Behchokö over the coming weeks.  To help frame our public engagements, we have released an Energy Strategy Discussion Guide which is also available online.</span></p>
<p><span>Mr. Speaker, to make sure that workshop participants properly represented regional interests, the GNWT brought in stakeholders from the surrounding communities to take part.</span></p>
<p><span>The format for these sessions is a two-day invitational workshop along with an evening public session. This approach makes it possible to have participants focus on the Energy Strategy for one day, and the Climate Change Strategic Framework on the second day.</span></p>
<p><span>These workshops have been well attended, with roughly 200 participants so far. Feedback has been positive, with participants saying that the format helped them take part in both engagements in a meaningful way.</span></p>
<p><span>Through these engagements we heard that energy affordability is a major concern. We also heard that the GNWT should improve its outreach on energy and how it communicates so people have a better understanding of the NWT energy system. It was of great interest to us when many participants expressed desire to be more involved as part of the solution through cooperation and partnerships.</span></p>
<p><span>Participants generally said we need to do more to support local renewable and alternative energy. This means solutions addressing affordability as well as greenhouse gas emissions for electricity, heating and transportation.</span></p>
<p><span>We also collected significant feedback on how to support the public on making energy efficiency improvements. Participants expressed the GNWT should help more with more upfront, flexible, and expanded programs and services.  The input we receive as part of these engagements will be used to help review energy efficiency programs and services provided by the GNWT, which is among our  mandate commitments.</span></p>
<p><span>We also heard about carbon pricing. People asked quality questions and raised legitimate concerns about the potential impacts that a carbon tax could have on residents, business and industry in the NWT.  This valuable feedback will help guide our research and discussions with the federal government and territorial counterparts on how best to prepare for a price on carbon that works for the people of the Northwest Territories.</span></p>
<p><span>Mr. Speaker, we have heard a lot of encouraging things through these engagements, and what we heard will be made public through regional engagement reports once all of our workshops are completed.</span></p>
<p><span>The GNWT is involved at the national level in both the Canadian Energy Strategy and the Pan-Canadian Framework on Clean Growth and Climate Change. It is important that the NWT be part of the national solution to address climate change and make energy more sustainable. Our involvement allows us to work with our colleagues across Canada to find solutions for our common issues. Ensuring the challenges facing northern jurisdictions are considered.  This includes a commitment to work with the federal government to explore expanding the Taltson hydropower site and finding solutions to diesel use in off-grid communities.</span></p>
<p><span>Part of our mandate commitment is to participate in the Pan-Canadian Task Force on Reducing Diesel in Remote Communities. This is part of the larger Canadian Energy Strategy.  We provided the NWT Power Corporation, Arctic Energy Alliance, Lutselk’e Dene First Nation, Tlicho Government and Inuvialuit Regional Corporation with support to attend a national summit on the topic. Making sure that northern voices are part of these efforts at the national level are important, help us achieve our mandate commitments, and support the development of our own energy strategy.</span></p>
<p><span>The government’s mandate commitments include increasing the production and transmission of renewable and alternative energy and supporting the use of energy-efficient technologies in residential, commercial and public sectors.  A new Energy Strategy will help us achieve this. As we near the end of our public engagement sessions the GNWT will begin drafting the Strategy over the course of this winter and spring. We look forward to sharing it with Members for their input before releasing it to the public later this year.</span></p>
<p><span>Mr. Speaker, this strategy will help chart a course for an energy future in the Northwest Territories that will rely less on carbon, will be more secure, and will help fulfill the goals and beliefs of our people. We will create a plan aiming to make sure residents have access to affordable, sustainable energy, and will support our long-term economic, social and environmental well-being.</span></p>
<p><span>Thank you, Mr. Speaker.</span></p>
</div></div></div><ul class="flippy">
          
    <li class="prev">
              <a href="/newsroom/news/robert-c-mcleod-bathurst-caribou-range-plan-initiative" title="‹ Previous">‹ Previous</a>          </li>
          
    <li class="next">
              <a href="/newsroom/news/caroline-cochrane-progress-statement-northwest-territories-housing-corporation" title="Next ›">Next ›</a>          </li>
  </ul>

</div>

    </section>

    
  </div>
</div>
</div>
</div><!--wrap-top-->
<div id="footer" class="navigation navbar">
  <div class="container">
    <div class="row">

      <a class="btn btn-navbar" data-toggle="collapse" data-target=".secondary-nav">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </a>

      <div class="nav-collapse collapse secondary-nav">
        <div class="region region-footer">
    <section id="block-menu-menu-footer-menu-default" class="block block-menu clearfix">

      
  <ul class="menu nav"><li class="first leaf"><a href="http://rdirectory.gov.nt.ca/rDirectory.aspx" title="GNWT Employee Phone Directory">Phone Directory</a></li>
<li class="leaf"><a href="/terms" title="Terms of Use">Terms of Use</a></li>
<li class="leaf"><a href="/accessibility" title="Accessibility">Accessibility</a></li>
<li class="leaf"><a href="/contact-gnwt" title="Contact the GNWT">Contact</a></li>
<li class="last leaf"><a href="/information-employees">Information for Employees</a></li>
</ul>  
</section> <!-- /.block -->
  </div>
      </div>
    </div>
  </div>
</div>
  </body>
</html>
