<!DOCTYPE html>
<html lang="en" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<!--[if IE 9]><html class="ie9 ie" lang="en" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"><![endif]-->
<!--[if IE 8]><html class="lt-ie9 ie8 ie" lang="en" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 ie7 ie" lang="en" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"><![endif]-->
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <!-- <meta name="viewport" content="width=device&#45;width, initial&#45;scale=1.0"> -->
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.gov.nt.ca/sites/default/files/favicon_0.ico" type="image/vnd.microsoft.icon" />
<link rel="shortlink" href="/node/8731" />
<link rel="canonical" href="/newsroom/news/wally-schumann-5th-annual-invest-canadas-north-seminar-prospectors-developers" />
<meta name="description" content="Delivered on March 5, 2018&amp;#13; &amp;#13; Check Against Delivery&amp;#13; &amp;#13; Thanks to President Dr. Janet King for the introduction&amp;#13; &amp;#13; CanNor is a valued partner in many of our economic development investments in the NWT – we are happy to see this recognized in the federal budget; and to know that core funding will be extended in 2018‐19 and beyond.&amp;#13; &amp;#13; Yesterday afternoon – I spoke about the NWT difference.  It is one that I believe personifies the potential and uniqueness of Canada’s North." />
<meta name="dcterms.type" content="News" />
<meta name="dcterms.subject" content="Government" />
<meta name="dcterms.title" content="Wally Schumann: 5th Annual Invest in Canada&#039;s North Seminar - Prospectors &amp; Developers Association of Canada Convention" />
<meta name="dcterms.creator" content="charlotte_digness" />
<meta name="dcterms.publisher" content="Government of the Nothwest Territories" />
  <title>Wally Schumann: 5th Annual Invest in Canada's North Seminar - Prospectors & Developers Association of Canada Convention | Government of Northwest Territories</title>
  <style>
@import url("http://www.gov.nt.ca/modules/system/system.base.css?osbs03");
</style>
<style media="screen">
@import url("http://www.gov.nt.ca/sites/all/libraries/shadowbox/shadowbox.css?osbs03");
</style>
<style media="print">#sb-container{position:relative;}#sb-overlay{display:none;}#sb-wrapper{position:relative;top:0;left:0;}#sb-loading{display:none;}
</style>
<style>
@import url("http://www.gov.nt.ca/sites/all/modules/date/date_api/date.css?osbs03");
@import url("http://www.gov.nt.ca/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?osbs03");
@import url("http://www.gov.nt.ca/modules/field/theme/field.css?osbs03");
@import url("http://www.gov.nt.ca/sites/all/modules/views/css/views.css?osbs03");
</style>
<style>
@import url("http://www.gov.nt.ca/sites/all/modules/ctools/css/ctools.css?osbs03");
@import url("http://www.gov.nt.ca/modules/locale/locale.css?osbs03");
@import url("http://www.gov.nt.ca/sites/all/modules/flippy/flippy.css?osbs03");
</style>
<link type="text/css" rel="stylesheet" href="//netdna.bootstrapcdn.com/twitter-bootstrap/2.3.2/css/bootstrap-combined.min.css" media="all" />
<style>
@import url("http://www.gov.nt.ca/sites/all/themes/bootstrap/css/overrides.css?osbs03");
@import url("http://www.gov.nt.ca/sites/all/themes/gnwt/css/style.css?osbs03");
</style>
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <script src="http://www.gov.nt.ca/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.min.js?v=1.7.2"></script>
<script src="http://www.gov.nt.ca/misc/jquery.once.js?v=1.2"></script>
<script src="http://www.gov.nt.ca/misc/drupal.js?osbs03"></script>
<script src="http://www.gov.nt.ca/sites/all/libraries/shadowbox/shadowbox.js?v=3.0.3"></script>
<script src="http://www.gov.nt.ca/sites/all/modules/shadowbox/shadowbox_auto.js?v=3.0.3"></script>
<script src="//netdna.bootstrapcdn.com/twitter-bootstrap/2.3.2/js/bootstrap.min.js"></script>
<script src="http://www.gov.nt.ca/sites/all/modules/google_analytics/googleanalytics.js?osbs03"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-54680203-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<script src="http://www.gov.nt.ca/sites/all/themes/gnwt/bootstrap/js/bootstrap-hover-dropdown.min.js?osbs03"></script>
<script src="http://www.gov.nt.ca/sites/all/themes/gnwt/js/script.js?osbs03"></script>
<script src="http://www.gov.nt.ca/sites/all/themes/gnwt/js/cssbs.js?osbs03"></script>
<script>
          Shadowbox.path = "/sites/all/libraries/shadowbox/";
        </script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"gnwt","theme_token":"rIe3vJpjfGET8yRUsA-KdPN93lKAmTBKnHHPVxBouu0","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/libraries\/shadowbox\/shadowbox.js":1,"sites\/all\/modules\/shadowbox\/shadowbox_auto.js":1,"\/\/netdna.bootstrapcdn.com\/twitter-bootstrap\/2.3.2\/js\/bootstrap.min.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/themes\/gnwt\/bootstrap\/js\/bootstrap-hover-dropdown.min.js":1,"sites\/all\/themes\/gnwt\/js\/script.js":1,"sites\/all\/themes\/gnwt\/js\/cssbs.js":1,"1":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/libraries\/shadowbox\/shadowbox.css":1,"0":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"modules\/locale\/locale.css":1,"sites\/all\/modules\/flippy\/flippy.css":1,"\/\/netdna.bootstrapcdn.com\/twitter-bootstrap\/2.3.2\/css\/bootstrap-combined.min.css":1,"sites\/all\/themes\/bootstrap\/css\/overrides.css":1,"sites\/all\/themes\/gnwt\/css\/style.css":1}},"shadowbox":{"animate":true,"animateFade":true,"animSequence":"wh","auto_enable_all_images":0,"auto_gallery":0,"autoplayMovies":true,"continuous":false,"counterLimit":10,"counterType":"default","displayCounter":true,"displayNav":true,"enableKeys":true,"fadeDuration":0.35,"handleOversize":"resize","handleUnsupported":"link","initialHeight":160,"initialWidth":320,"language":"en","modal":false,"overlayColor":"#000","overlayOpacity":0.8,"resizeDuration":0.55,"showMovieControls":true,"slideshowDelay":0,"viewportPadding":20,"useSizzle":false},"better_exposed_filters":{"views":{"xml_blocks":{"displays":{"block":{"filters":[]}}},"backgrounder":{"displays":{"block":{"filters":[]}}},"sidebar_blocks":{"displays":{"block":{"filters":[]}}}}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"}});</script>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-8731 node-type-news i18n-en">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="wrap-top">
  <div id="topbar" class="navbar">
    <div class="container">
      <div class="row-fluid">

        <a class="btn btn-navbar" data-toggle="collapse" data-target=".top-nav">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </a>


        <div class="nav-collapse collapse top-nav">
          <nav role="navigation">
                          <ul class="menu nav pull-right"><li class="first leaf"><a href="http://www.gov.nt.ca/" title="">www.gov.nt.ca</a></li>
<li class="leaf"><a href="/departments" title="">Departments</a></li>
<li class="leaf"><a href="http://services.exec.gov.nt.ca/" title="Service Directory">Services</a></li>
<li class="last leaf"><a href="/contact-gnwt" title="Contact the GNWT">Contact</a></li>
</ul>                      </nav>
        </div>

          <div class="region region-header">
    <section id="block-block-10" class="block block-block clearfix">

      
  <form class="search" action="http://google.gov.nt.ca/search" method="get">
<div class="text-input">
<input class="form-control" type="text" name="q" placeholder="I'm looking for...">
<input type="hidden" name="output" value="xml_no_dtd">
<input type="hidden" name="client" value="GNWT_MAIN">
<input type="hidden" name="proxystylesheet" value="GNWT_MAIN">
<input type="hidden" name="getfields" value="*">
<input type="hidden" name="lr" value="lang_en”>
<input type="hidden" name="site" value="All_GNWT">
</div>
<button type="submit">Search</button>
</form>  
</section> <!-- /.block -->
<section id="block-locale-language" class="block block-locale clearfix">

      
  <ul class="language-switcher-locale-url"><li class="en first active"><a href="/newsroom/news/wally-schumann-5th-annual-invest-canadas-north-seminar-prospectors-developers" class="language-link active" xml:lang="en">English</a></li>
<li class="fr last"><span class="language-link locale-untranslated" xml:lang="fr">Français</span></li>
</ul>  
</section> <!-- /.block -->
  </div>

      </div>
    </div>
  </div>
<header id="navbar" role="banner">  

<div id="logo-sitename">
  <div class="container">
    <div class="row-fluid">

      
      <a class="logo navbar-btn pull-left" href="/" title="Home">
        <img src="/sites/all/themes/gnwt/images/gnwt-logo.png" alt="Home" />
      </a>

              <h1 class="name"><a href="/" title="Home">Government of Northwest Territories</a></h1>
      
      
    </div>
  </div>
</div>

<div class="navigation navbar">
  <div id="main-menu" class="container">
    <div class="row-fluid">

      <a class="btn btn-navbar" data-toggle="collapse" data-target=".primary-nav">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </a>

      <div class="nav-collapse collapse primary-nav">
        <nav role="navigation">
          
                        <div class="region region-navigation">
    <section id="block-system-main-menu" class="block block-system block-menu clearfix">

      
  <ul class="menu nav"><li class="first leaf"><a href="/" title="Government of the Northwest Territories&#039; homepage">Home</a></li>
<li class="leaf"><a href="/services/residents" title="Services for Residents">Residents</a></li>
<li class="leaf"><a href="/services/business" title="Services for Businesses">Business</a></li>
<li class="leaf"><a href="/services/visitors" title="Services for Visitors">Visitors</a></li>
<li class="last leaf"><a href="/newsroom" title="Newsroom">Newsroom</a></li>
</ul>  
</section> <!-- /.block -->
  </div>
          
        </nav>
      </div>

    </div>
  </div>
</div>


<div id="breadcrumbs">
  <div class="container">
    <div class="row-fluid">
      <span class="govlink"><a href="http://www.gov.nt.ca" title="www.gov.nt.ca">www.gov.nt.ca</a> <span class="divider">/</span> </span>

      <ul class="breadcrumb"><li><a href="/">www.gov.nt.ca</a><span class="divider">/</span></li><li><a href="/newsroom">Newsroom</a></li></ul>
    </div>
  </div>
</div>


</header>





<div id="main">
<div class="main-container container">

  <div class="row-fluid">

        
  </div>

  <div class="row-fluid">

          <aside class="span4" role="complementary">
          <div class="region region-sidebar-first well">
    <section id="block-menu-menu-newsroom-menu" class="block block-menu clearfix">

      
  <ul class="menu nav"><li class="first leaf"><a href="/newsroom/media-contacts" title="Media Contacts">Media Contacts</a></li>
<li class="leaf"><a href="/newsroom/rss-feeds" title="RSS Feeds">RSS Feeds</a></li>
<li class="leaf"><a href="/newsroom/social-media" title="Social Media Directory">Social Media Directory</a></li>
<li class="last leaf"><a href="/newsroom/spotlights" title="Spotlights">Spotlights</a></li>
</ul>  
</section> <!-- /.block -->
  </div>
      </aside>  <!-- /#sidebar-first -->
      

    <section class="span8">  
      <a id="main-content"></a>
                    <h1 class="page-header">Wally Schumann: 5th Annual Invest in Canada&#039;s North Seminar - Prospectors &amp; Developers Association of Canada Convention</h1>
                                                        
<div  about="/newsroom/news/wally-schumann-5th-annual-invest-canadas-north-seminar-prospectors-developers" typeof="sioc:Item foaf:Document" class="ds-1col node node-news node-promoted view-mode-full clearfix">

  
  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong><em>Delivered on March 5, 2018</em></strong></p>
<p><strong><em>Check Against Delivery</em></strong></p>
<p>Thanks to President Dr. Janet King for the introduction</p>
<p>CanNor is a valued partner in many of our economic development investments in the NWT – we are happy to see this recognized in the federal budget; and to know that core funding will be extended in 2018‐19 and beyond.</p>
<p>Yesterday afternoon – I spoke about the NWT difference.  It is one that I believe personifies the potential and uniqueness of Canada’s North.</p>
<p>Today, I would like to build on those comments - to talk about our unique northern approach and perspective – and how it can fit with and support the vision that the Government of Canada holds for the future.</p>
<p>I begin with the following important caveat.  The Government of Canada has not yet shared with us its vision for the North.  This is problematic. </p>
<p>We are anxious to work with Canada – and to bring the North to the forefront of nation building projects and investments that will benefit all of Canada. Canada needs a solid vision for strategically investing in the North in order to support economic investments.  Development will improve the position of not only the North – but all of Canada.</p>
<p>So while the Government of Canada has not shared its vision of the North – I would like to highlight for you today – how we can already see our North embodying - contributing to – the vision that the Prime Minister has set out for the county as a whole</p>
<p>The Prime Minster has spoken extensively about Indigenous reconciliation. It is an important – and welcomed – priority for many in Canada.  And it is already the way we do business in the Northwest Territories.</p>
<p>Our Indigenous people participate in public government and decision-making for the whole of our territory.  We already make decisions for the territory together – and have been for decades.   </p>
<p>We are committed to ensuring that all residents enjoy the advantages of living in a strong and prosperous territory benefiting from the development of our world-class resources.</p>
<p>With socio economic agreements and impact benefit agreements, we are giving NWT residents the opportunity to participate in - and benefit from - resource development.  These agreements have been the foundation of our partnership with the diamond mines for almost 30 years.</p>
<p>Thanks to the foresight and shrewd investments of Indigenous governments, dozens of northern and Indigenously-owned companies, development corporations and joint ventures have taken root and grown.</p>
<p>The territorial government shares 25% of royalties from mineral development in the NWT with Indigenous governments who have settled their land claims.  It’s one of the richest revenue-sharing arrangements in Canada.</p>
<p>The federal government believes that investments in infrastructure can help ensure that every Canadian has a real and fair chance at success. We know this to be true.  But, in the North, it is not our reality.</p>
<p>Northerners lack some of the basics that Canadians take for granted.  We want to develop infrastructure in the North that will allow us to realize the same benefits as Southern Canada.</p>
<p>Our resource potential ranks amongst the highest in the country - but so does our cost of living – and so does our infrastructure deficit. In the Northwest Territories we have the resources needed to be a primary economic driver for our country – a real “have territory”</p>
<p>The biggest challenge holding us back is the infrastructure investment required to get our projects off the ground. They require capital investments that governments in the North are simply too small to make.   </p>
<p>We need the financial backing of the federal government as well as the private sector to develop these projects. The important thing to remember is that government and industry partners who invest in our future will also benefit from our prosperity and development.</p>
<p>The Prime Minister speaks of nation building projects that will unite and benefit all Canadians.  These projects exist in our North.  You’re going to hear about some of them today.</p>
<p>Roads and pipelines into the North are not just Northern projects. They benefit Canada as a whole.  They require goods and services from across Canada.  Jobs, contracts and business that contribute to the tax coffers of provincial governments from coast to coast.</p>
<p>There are two northern corridors that we believe will open the door to greater economic prosperity – both for the North and for Canada.</p>
<p>The first is the Mackenzie Valley.  It offers a natural transportation, trade and communications corridor stretching from the Alberta border to the North coast.</p>
<p>A Mackenzie Valley Highway would open up the rich gas reserves of our Sahtu region. It would support resource exploration and development.  It would provide the people from our northern regions the same competitive edge that has allowed those in the south to prosper from our diamond sector. It is the same route that we proposed for a pipeline to ship our natural gas reserves south. But one that could be re-profiled to ship Alberta product north.</p>
<p>The second is the Slave Geological Corridor,  It will open up and connect our diamond fields with both the Northwest Territories and - through Nunavut - to a deep water port on the Arctic coast.</p>
<p>Improved access would reduce operating costs for existing mines and facilitate resource exploration and development activities in this vast, untapped and resource-proven region.</p>
<p>It would also support the development of the Taltson hydro expansion and transmission line project a foundational element in our plan to transport clean, renewable electrical energy between the Northwest Territories and the national electrical grid.</p>
<p>Ladies and gentlemen, Canada’s leading economic provinces did not get to where they are today without federal investment.  The North is in the same position. We’re just emerging a little further down the timeline.</p>
<p>The true economic value of the North is only now being realized. We’re playing catch-up.  But, the payoff on investing in the North will be tremendous.</p>
<p>Canada’s North has a wealth of economic resources and potential.</p>
<p>It sounds good when you say it but the NWT needs to be more than just a storehouse of diamonds and gold.  As Canada drives its agenda of innovation and technology forward, the North has the raw materials needed to power this green economy - strategic minerals like lithium, cobalt, and rare earths.</p>
<p>The Mackenzie Valley has gas. With potential port developments in all three territories, the North could be Canada’s new gateway to global trade.</p>
<p>The evolution of the North requires a vision; one that we still need to see articulated by the federal government.</p>
<p>We know that it will require us all to look beyond the lifetime of our governments.</p>
<p>And, it will require us to work together – to be innovators, visionaries and partners.  Northerners are good at that.  That’s why we’re here.</p>
<p> </p>
</div></div></div><ul class="flippy">
          
    <li class="prev">
              <a href="/newsroom/news/wally-schumann-unlocking-our-potential-invest-nwt-session-prospectors-developers" title="‹ Previous">‹ Previous</a>          </li>
          
    <li class="next empty">
              Next ›          </li>
  </ul>

</div>

    </section>

    
  </div>
</div>
</div>
</div><!--wrap-top-->
<div id="footer" class="navigation navbar">
  <div class="container">
    <div class="row">

      <a class="btn btn-navbar" data-toggle="collapse" data-target=".secondary-nav">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </a>

      <div class="nav-collapse collapse secondary-nav">
        <div class="region region-footer">
    <section id="block-menu-menu-footer-menu-default" class="block block-menu clearfix">

      
  <ul class="menu nav"><li class="first leaf"><a href="http://rdirectory.gov.nt.ca/rDirectory.aspx" title="GNWT Employee Phone Directory">Phone Directory</a></li>
<li class="leaf"><a href="/terms" title="Terms of Use">Terms of Use</a></li>
<li class="leaf"><a href="/accessibility" title="Accessibility">Accessibility</a></li>
<li class="leaf"><a href="/contact-gnwt" title="Contact the GNWT">Contact</a></li>
<li class="last leaf"><a href="/information-employees">Information for Employees</a></li>
</ul>  
</section> <!-- /.block -->
  </div>
      </div>
    </div>
  </div>
</div>
  </body>
</html>
